请选择 进入手机版 | 继续访问电脑版
查看: 344|回复: 0

[Linux] ubuntu22.04已经安装最新版本todesk,一直弹窗提示当前版本太低

[复制链接]

1

主题

0

回帖

17

积分

新手上路

Rank: 1

积分
17
发表于 2023-6-27 10:14:39 | 显示全部楼层 |阅读模式



ubuntu22.04已经安装最新版本todesk,一直弹窗提示当前版本太低,导致无法使用 ,错误信息为:The current software vision is too low, please update to the latest version immediately.

(备注:ubuntu22.04上todesk远程连接windows11上的todesk)


回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表